
POS System Settings 

Prior to the installation of Tab Wizard, there are many settings (tweaks) that should be 

performed on the system.  Doing these setting tweaks will greatly reduce future 

problems with customer complaints of poor performance of the Windows Operating 

System. 

Control Panel: 

 

Control Panel > Add or remove Programs ( Get rid of unwanted programs ) 

1. From the Windows Start > Settings > Control Panel > Add or Remove 

Programs 

2. Select Add/Remove Windows Components located on the left navigation 

panel 

3. Highlight Accessories and Utilities and select Details… button 

4. Uncheck Games > OK 

5. Continue scrolling down the list to Windows Messenger and uncheck it 

6. Click Next > Finish 

7. Uninstall any program in the list you feel you do not need 

8. Close this window when finished 

 

Control Panel > Administrative Tools ( Stop slow background services ) 

Services Definitions: 
• Alerter (alerter): Notifies selected users and computers of administrative alerts. If the service is 

stopped, programs that use administrative alerts will not receive them. If this service is disabled, 

any services that explicitly depend on it will fail to start. 

 
• Clipbook (clipbook): Enables ClipBook Viewer to store information and share it with remote 

computers. If the service is stopped, ClipBook Viewer will not be able to share information with 

remote computers. If this service is disabled, any services that explicitly depend on it will fail to 
start. 

 

• Messenger (messenger): Transmits net send and Alerter service messages between clients and 
servers. This service is not related to Windows Messenger. If this service is stopped, Alerter 

messages will not be transmitted. If this service is disabled, any services that explicitly depend on 

it will fail to start. 
 

• Workstation (workstation): Creates and maintains client network connections to remote servers 

using the SMB protocol. If this service is stopped, these connections will be unavailable. If this 

service is disabled, any services that explicitly depend on it will fail to start. 
 



• Automatic Updates (wuauserv): Enables the detection, download, and installation of updates for 

Windows and other programs. If this service is disabled, users of this computer will not be able 

to use Windows Update or its automatic updating feature, and programs will not be able to use 
the Windows Update Agent (WUA) API. 

 

o Disable this feature at your own decision.  Microsoft no longer supports Windows XP and 

is no longer providing updates.  Be sure to download all updates before disabling this 

service.  Disabling this service will greatly increase the performance of your system. 
o  

1. Double-click Administrative Tools > Services 

2. Select Standard tab at bottom of screen 

3. Select the column grey header button “Startup Type” 

4. Double-click Automatic Updates 

5. Select the drop-down menu Startup type: Disabled > Apply 

6. Click Stop just below the drop-down menu > OK 

7. For the following items below, follow the directions: 

a. Alerter 

b. Clipbook 

c. Messenger 

d. Workstation 

• Double-click each from above 

• Select the drop-down menu Startup type: Automatic > Apply 

• Click Start just below the drop-down menu > OK 

8. Note: If a failure start error occurs, select OK.  Close the Services window 

 

Control Panel > Automatic Updates ( Enable/Disable Windows Updates ) 

1. Double-click Automatic Updates 

2. Select the tick Turn off Automatic Updates (be sure all the updates have been 

applied prior to disabling Automatic Updates.  There are no more available 

updates for Windows XP.) > OK 

 

Control Panel > Date and Time ( Adjust system time ) 

1. Double-click Date and Time 

2. Modify date and time as needed 

3. Select the tab Internet Time 

4. Uncheck Automatically synchronize with an internet time server  > OK 



5. If this feature is needed, please click the appropriate option.  This feature logs 

error codes into the system log file at various times and is not needed) 

 

Control Panel > Display ( Adjust display and resolution) 

Note: The Tab Wizard resolution must be set to 640x480 pixels however, only set 

this resolution after all settings have been applied to all of the control panel and Tab 

Wizard settings. This should be your very last step before actually using the Tab Wizard 

system. See: Step 10 below)). 

1. Double-click Display 

2. Select the Desktop tab > Customize Desktop 

3. Select check boxes: My Computer and My Network Places 

4. Uncheck the box at bottom Run Desktop Cleanup Wizard every 60 days > 

OK 

5. Select the Screen Saver tab > Power button at bottom 

6. Be sure all drop-down menus are set to Never 

7. Select the Advanced tab > Uncheck box Prompt for password when 

computer resumes from standby > OK 

8. Select the Appearance tab > Font size drop-down > Large 

9. Select the Effects button on the same page > Check box Use Large Icons > 

OK 

10.  (See above note) Select Settings tab > Advance button on bottom 

11. Select the Adapter tab > List All Modes button on bottom 

12. Select resolution 640x480, True Color (32 bit). 60 Hertz. (Some computers 

will only display High Color (32 bit)). 

13. Select OK > OK > OK 

 

Control Panel > Folder Options ( Display file extensions ) 

1. Select the View tab 

2. Scroll down the list and uncheck: Hide extensions for known file types > 

OK 

 

Control Panel > Mouse ( Adjust Touch sensitivity ) 

1. Select Pointer Options tab 



2. Uncheck Enhance Pointer Precision > OK 

 

Control Panel > Network Connections ( Remove Pop-ups ) 

1. Double-click the icon Local Area Connection 

2. Uncheck the box; Notify me when this computer has limited or no 

connectivity 

3. Select OK > Select the Windows Back arrow at the top left to return to Control 

Panel. 

 

Control Panel > Printer and Faxes ( Remove Pop-ups ) 

1. From the toolbar above, select File > Server Properties 

2. Select the Advanced tab and uncheck the following boxes: 

• Log spooler error events 

• Log spooler warning messages 

• Show informational notifications for network printers 

3. Select OK, then select the back arrow button to return to Control Panel 

 

Control Panel > Security Center ( Remove Pop-ups ) 

1. From the left navigation panel link, select Change the way Security Center 

alerts me 

2. Uncheck all boxes: 

• Firewall 

• Automatic Updates 

• Virus Protection 

3. Select OK and close the Security Center window 

 

Control Panel > System ( Performance & identification settings ) 

1. Select the Computer Name tab > Change button 

2. Enter the computer name: Typically CONSOLE1 (all caps, no spaces) (This 

Console number will change depending on how many computer are on your 

network) 



3. Enter the Workgroup name: TABWIZ (all caps, no spaces) > OK  > OK (for the 

welcome screen) 

4. OK again for the information that a reboot will be required (Do not reboot at this 

time). 

5. Select the Advanced tab > Performance Settings button 

6. Check the option: Adjust for best performance, then slide down the list and 

check: Use Common tasks in folders 

7. Select the Advanced tab > Change button at bottom 

8. Be sure the C: drive is selected in the big window and choose Custom Size 

option below and set as follows: 

• Initial size (MB): 4000 

• Maximum size (MB): 4000 

9. Click the Set button > OK (if prompted) 

10. Select OK on this window as well > OK (if prompted) 

11. Select OK again 

12. Back on the System Properties window > Advanced tab, select Startup and 

Recovery > Settings button 

13. Uncheck boxes: 

• Time to display list of operation systems 

• Time to display recovery options when needed 

14. Select OK 

15. Select Error Reporting button 

16. Check option Disable error reporting 

17. Uncheck box But notify me when critical errors occur. 

18. Select the Remote tab on the System Properties window 

19. Uncheck Allow Remote Assistance invitations to be sent from this 

computer 

20. Uncheck Allow users to connect remotely to this computer > OK 

21. The system will then request a reboot but for now, select No 

 

Control Panel > Taskbar and Start Menu ( Start Menu customization ) 

1. Select the Start Menu tab 

2. Select the option Classic Start Menu > Customize 

3. Select the Sort button, followed by the Clear button 

4. Select OK 

 



Control Panel > User Accounts ( Windows user account and password ) 

Note: A password for the Windows operating system is required to run Windows 

Scheduled Tasks for data backup purposes. 

1. Select the “user” account 

2. If a password has not been created, select Create Password. 

3. Type a new password “1” (without quotes) 

4. Type the password “1” again in the box below 

5. Type the password “1” again in the password hint box > Create Password 

6. Close the User Accounts Window 

7. Close the Control Panel 

 

Console Identification 

From above: Control Panel > System ( Performance & identification settings ) 

Before Tab Wizard can be used, The system must first be identifiable as a standalone 

console or a network console. 

Note: Although Tab Wizard network has been tested to run on 4 and even 5 consoles, 

the system will run most efficient on a 3 station network.   

1. From the Windows Start > Settings > Control Panel > System icon: 

2. Select the Computer Name tab > Change button 

3. Enter the computer name: CONSOLE1 (all caps, no spaces) (This Console 

number will change depending on how many Tab Wizard consoles are on the 

network) Name each computer consecutively. Ex: CONSOLE1, CONSOLE2, 

CONSOLE3, and so on. 

4. Enter the Workgroup name: TABWIZ (all caps, no spaces) > OK  > OK (for the 

welcome screen and repeat for each consecutive console.) 

5. Select OK again for the information that a reboot will be required (Do not reboot 

at this time). 

6. The system will then request a reboot but for now, select Yes. 

 

 

 

 



Examples: 

1. Computer name / Workgroup: CONSOLE1 / TABWIZ  

2. Computer name / Workgroup: CONSOLE2 / TABWIZ  

3. Computer name / Workgroup: CONSOLE3 / TABWIZ  

4. Computer name / Workgroup: CONSOLE4 / TABWIZ  

Reboot the computer 

 

Setting up Tab Wizard to run on a standalone or network setup 

Note 1: After a system reboot, Tab Wizard will need to be installed to complete the 

Tab Wizard software identification.  Please follow instructions on the manual listed 

“Installing Tab Wizard” and continue the following steps after the installation. 

Note 2: CONSOLE1 must be first recognized as the main console.  This step is already 

complete if the computer is a Standalone console.  If 2 or more consoles are needed on 

a network, a few things must happen first. 

Network CONSOLE1 Sharing the TabWizTouch folder: 

1. From the Windows Desktop, double-click My Computer > Local Disk (C:) 

> Program Files 

2. Locate and Right-click TabWizTouch > Properties 

3. Uncheck both boxes at bottom: 

• Read-only 

• Hidden 

4. Select the Sharing tab 

5. Select Share this folder 

6. Select Maximum allowed 

7. If there is a Permissions button, select it 

8. In the Permissions for everyone list box below, check all the Allow boxes 

• Full Control 

• Change 

• Read 

9. Select OK > Apply > OK 

10. Close the window 

 

 



Network CONSOLE2,3,4… Drive Mapping 

Note: Networked consoles 2,3,4… do not contain working data.  All data is driven from 

Console1.  If Console1 is turned off or having technical problems, the remaining 

network consoles will not work. 

To create a successful connection: 

1. From the Windows Desktop, double-click My Network Places. If you do not 

see My Network Places icon, do the following: 

a. From the Windows Start > Settings > Network Connections 

b. Select the link on the left navigation panel My Network Places 

2. Select the link on the left navigation panel View Workgroup Computers 

3. All computer icons in the TABWIZ network will appear.  Sometimes it takes a 

few moments. 

4. Double-click CONSOLE1 

5. Double-click TabWizTouch (You should be able to view the files) 

6. From the toolbar above, select Tools > Map Network Drive 

7. Check the box below Reconnect at logon 

8. In the Drive dropdown box, select T: (represents Tab Wizard) 

9. Next to the Folder dropdown box, select Browse 

10. Select the “+” next to Tabwiz 

11. Select Console1 > TabWizTouch 

12. Select OK > Finish 

13. The TabWizTouch folder will auto open a new window with the address bar 

indicating T:\ 

14. Close all windows 

Tab Wizard Console ID utility 

1. From the Windows Start > Programs > Tab Wizard > ConsoleID 

2. Select Set Console ID to 1,2,3,4… (whichever console you are working on) 

3. If either Console2,3,4…, enter “T:\” in the white field below, then select Set 

SharedDataPath (T:\ does not need to entered on Console1) 

4. Finally, select Identify this Machine button at the top.  You should now be 

able to identify the ConsoleID on the machine you are on. 

5. Select OK > Exit this Program 

6. Reboot the computer 


